
In Timeline, what is the difference between Position and Transform? 
Transform is used for Smart objects and Text layers, whereas Position is used for rasterized 
layers, 
Position is used fa Smart objects and Text layers, whereas Transform is used for rasterized 
layers.  
Position and Transform are the same. 
None of the above. 
 
Which of the following types of color modes is mostly used for printing? 
RGB color mode  
Grayscale color mode  
CMYK color mode  
Lab cola mode 
 
Which of the following keyboard shortcuts is used to go make than one step backward (multiple 
undo)? 
Ctrl + Z  
Ctrl + Alt+ Z  
Shift + Z  
None of the above 
 
Which of the following tools help(s) in retouching scars or scratches on an image? 
Patch tool  
Clone Stamp tool  
Healing Brush  
All of the above 
 
How can you zoom in and out on images? 
By using the Zoom tool in the Tools panel,  
By using the Zoom tool in the View menu. 
By using Alt key + Mouse wheel,  
All of the above can be used. 
 
The layer panel provides which of the following options? 
Create a new Layer  
Add Layer Style  
Add Layer Mask  
All of the above 
 
What is Adobe Bridge for? 
It is a tile management for Photoshop,  
It is a file management for Adobe Products. 
It is an Adobe product switching,  
It is a Cloud Storage for users. 
 
do you use Actions in Adobe Photoshop? 
Press Alt + F9, then select and play an action in the Actions panel. 
Go to Window -> Actions, then select and play an action in the Actions panel. 
Go to the History Panel, switch to the Actions Tab. then select and play an action in the Actions 
panel. 



All of the above can be used. 
 
Which keyboard shortcut should be used to apply the last used filter on an image? 
Ctrl + F 
Ctrl + Alt + F 
Hold Ctrl + Shift and click on layer  
Shift + Alt+ R 
 
What happens when you click a status in the History palette? 
All actions will undo after the selected status,  
All actions will be deleted before the selected status. 
The selected status will be deleted. 
A message box will show up. 
 
How can you activate the Timeline panel? 
By selecting it from the Windows menu. 
It must be chosen in Photoshop Preferences. 
By changing the Workspace profile. 
None of the above. 
 
How can you change or add an effect in a part/section of an image without affecting the whole 
main image? 
By using a Layer mask. 
By using a Clipping Mask. 
By selecting the section, right-clicking on it and using Layer via Copy. 
By holding the Ctrl key and creating a new Layer. 
 
Photoshop is a ___________ based graphic software? 
Vector  
Raster 
Both A and B  
Neither A nor B 
 
Select the most appropriate definition(s) for the Paint Bucket tool. 
The Paint Bucket tool fills an area around the pixel with the color you select 
The Paint Bucket tool fills the entire document with the color you select. 
The Paint Bucket tool fills the layer in the document with the color you select. 
Both A and B. 
 
In Adobe Photoshop, which of the following options protects layers from losing their quality after 
resizing or other commands? 
Lock the style change,  
Rasterize the layer,  
Smart object layer. 
Masked layer. 
 
In color swatches, how will you pick a color for background? 
By holding the Ctrl key and picking a color. 
By holding the Shift key and picking a color. 
By double-clicking on a color. 



By clicking the desired color. 
 
Which of the following tools will apply a blur effect similar to the one shown in the given image, 
by a single key selection? 
Bur Tod in the toolbar  
Motion Bur  
Box Blur  
Gaussian Blur 
 
What is the Action feature in Adobe Photoshop? 
Action is a kind of filter. 
Action is a group of a few automated tasks.  
Action is a part of brushes. 
Action is a video-editing feature. 
 
How does the Magic Eraser tool work? 
By recognizing the pixels with the same color. 
By recognizing the pixels with the same color that are connected.  
By the color range. 
By bright or dark pixels. 
 
How do you delete a Layer? 
Select Layer and click Delete Layer in the right-click menu.  
Select Layer and press Ctrl + D. 
Double click the Layer you want to delete. 
Hold the Shift key and click on the Layer you want to delete. 
 
How does the Magic wand toll recognize the color limit? 
Per Centimeters  
Per Pixels  
Per Points  
Per Inches 
 
How can you create 3D models such as a cube and sphere in 3D workspace? 
By using the Shape tool. 
Using the Cylinder icon at the bottom of the 3D Panel. 
Photoshop doesn't have this option,  
With shapes and filters. 
 
Which of the following is NOT a type of adjustment layer? 
Gradient map  
Curves 
Shadows/Highlights  
Selective color 
 
What does the warning icon in the color picker palette mean? 
The selected color is wrong. 
The color range is not matched with the image,  
The selected color is not printable,  
The selected color is not a web color. 



 
Which of the following is the default workspace in Adobe Photoshop? 
Graphic  
Motion  
Essentials  
Painting 
 
Which of the following methods should be used to fix a blurry image? 
Filter -> Noise  
Filter -> Sharpen  
Filter -> Pixelate  
Filter -> Distort 
 
How will you select an area with Marquee tool as shown In the given image? 
By holding the Shift key and selecting the area,  
By holding the Ctrl + Shift keys and selecting the area,  
By holding the Ctrl + Alt keys and selecting the area. 
By holding the Ctrl + M keys and selecting the area. 
 
How can you keep an image ratio in "free transform"? 
By holding Ctrl + Shift key. 
By holding Alt + Shift key. 
By holding Shift key. 
By holding Alt + Ctrl key. 
 
How will you create the given image in Adobe Photoshop? 
By holding the Ctrl key and drawing a shape over an image. 
By using a Layer mask. 
By holding the Shift key and merging the image and shape. 
By using a Clipping mask. 
 
Which of the following options shows the changes you make on an image in the Liquify mode 
Show Backdrop  
Show Mask  
Revert 
Show Image 
 
Which of the following options does NOT work on a Smart Object? 
Gradient 
Transform 
Smudge 
Both A and B 
 
How can you cancel rendering in 3D mode? 
By pressing Ctrl + Alt + F4.  
By clicking the close icon. 
By pressing Esc. 
By pressing Ctrl + C. 
 



In Photoshop CC 2017, a new feature has been added to recognize human faces: the tool is 
called Face Tool. Where is it located?  
In liquify filter tool. 
In the Image menu -> Face Detection tool. 
In custom added in the toolbar. 
None of the above. 
 
Name the encircled tool in the given image. 
Healing Brush Tod  
Spot Healing Brush Tool  
Patch Tod  
None of the above 
 
Which of the following tools helps in making a section of an image brighter? 
Smudge  
Bum  
Dodge  
Sharpen 
 
If an image DPI (dots per inch) size is lower than the canvas/document's DPI size then: 
the image will show bigger than the canvas/document.  
the image will show smaller than the canvas/document.  
the image will be stretched to the canvas/document size,  
the image DPI will change. 
 
This new feature in Photoshop CC 2017 replaced the Refine Edge tool. It allows you to work on 
the background of an image, such as applying blur effect. Which tool are we referring to? 
Camera Raw Filter  
Lens Correction  
Select and Mask  
Focus Area 
 
Which of the following filters creates an effect similar to the one shown in the given image? 
Extrude  
Lens Correction  
Bloat  
Radial Blur 
 
Photoshop has two typing modes: Point type and Paragraph type. Which of the given 
statements is incorrect? 
Both modes are the same. 
Point mode can't break a line. 
Paragraph mode is a multiple line. 
Both modes create a new layer. 
 
Which of the following is the main file format in Adobe Photoshop? 
.PSD  
.PDD  
-PSDT 
None of the above 



 
Which of the following tools is used to adjust the brightness, contrast and tonal range of an 
image histogram? 
Exposure  
Brightness/Contrast  
Levels  
Curves 
 
How can you expand a brush point with keyboard? 
Use the bracket sign [] keys (Windows). 
Hold the Alt key + right-click and drag left or right (Windows). Press Ctrl + Option and drag left 
or right (Mac).  
Use Shift and numeric keys. 
Both A and B. 
 
By changing the size of an image, which element is resized? 
Selected layer  
Background  
All layers 
All layers except the locked layers 
 
Which of the following options creates a hard shadow for an object? 
Duplicating the object layer and arranging it below with black color. 
Using drop shadow with opacity at 100% in the blending options window. 
Using drop shadow with spread at 100% in the blending options window. 
Both A and C. 
 
Which new font format (Open Type) has been added to Photoshop CC 2017? 
OFT  
EOT  
WOFF  
SVG 
 
What is the typical size measurement unit in Adobe Photoshop? 
Centimeter  
Pixel  
Point  
Inch 
 
What is PostScript in Adobe Photoshop? 
It is an ability to run web page codes in Photoshop. 
It is a plugin to export images with HTML codes. 
It is a page description language for printing documents with laser printers. 
It is an Adobe System Language for scripting in timeline. 
 
What happens when you hold the Alt key and move an object with arrow keys? 
The object size will change. 
The object will change its position. 
The object will duplicate rapidly. 
The object will squeeze. 



 
How can you copy a layer to another document? 
By dragging and dropping a layer into another document tab. 
By duplicating a layer and selecting the target document in an opened window. 
By selecting the layer and pressing Ctrl + C to copy and Ctrl + V to paste it in another 
document.  
Both A and B. 
 
Which of the following is the correct way to apply an overlay color on a rasterized object? 
Select an object and change the foreground color. 
Right-click on the object layer and use blending options. 
Create an empty layer above an object and fill it with Paint Bucket. 
Hold the Alt key and select object layer and then pick a color in the swatches palette. 
 
Which tool in the Blending options should be used to add an outline to texts and shapes? 
Outer Glow  
Drop Shadow  
Stroke  
Outliner 
 
Which of the following methods should be used to save an optimized image? 
File -> Save As  
File -> Export -> Save for Web  
File -> Export -> Export As  
Both B and C 
 
Which of the following shortcut keys change the color of a rasterized image to black and white? 
Ctrl + Shift + B  
Ctrl + Alt+ U  
Alt + Shift + B  
Ctrl + Shift+ U 
 
What will happen if you hold the Ctrl key while transforming a text? 
It will transform the text while keeping the ratio. 
It will transform the text from right and left at the same time. 
It will transform the text from top and bottom at the same time. 
It gives a choice to the user to decide how to transform the text with multiple points. 
 
The circle in the given image is the top layer out of the two shapes. If both shapes are merged, 
what will happen to the shape effects? 
Both shapes will lose their effects,  
The circle will have the same effects as the rectangle,  
The rectangle will have the same effects as the circle. 
A selection message will show up for the user to decide which effect should be used. 
 
Which of the following methods create(s) an animated banner in Adobe Photoshop? 
Video Timeline  
Frame Animation  
Both A and B  
Neither A nor B 



 
How can you sharpen an image without changing the colors? 
Change sharpen tool blend to luminosity. 
Create a layer mask before using the sharpen tool. 
Hold the Ctrl key and use the sharpen tool. 
First select the area with lasso tool and make a mask for it and then use the sharpen tool. 
 
Which of the following tools can be used to select all similar color pixels? 
Lasso  
Marquee  
Magic Wand  
Eye Dropper 
 
After creating a webpage template, which tool should be used to divide into smaller sections? 
Guide lines  
Slice tool  
Export as web  
Export as web 
 
Which of the following tools can remove an unwanted section around an image? 
Transform  
Crop  
Canvas  
Image size 
 
Which of the following sets of steps create(s) a new Layer? 
Click on the "Create a new layer" icon on the Layers panel,  
On the menu bar. click Layer -> New -> Layer. 
Press Shift + Ctrl + N.  
All of the above. 
 
Which of the following sets of steps shows an example of the "SVG OpenType,‘ feature in 
Photoshop CC 2017? 
Select    the Type   tool -> Select the "Font Awesome" font in the Glyphs panel. 
Select    the Type   tool -> Select the "Wingdings" font in the Glyphs panel.  
Select    the Type   tool -> Select the "EmojiOne" font in the Glyphs panel, 
Select    the Type   tool -> Select the "Webdings" font in the Glyphs panel. 
 
What is the shortcut key Ctrl + Shift + X used for? 
For opening the Save Web window,  
For opening the Blur Gallery window. 
For opening the Liquify window,  
For opening the Camera Raw filter window. 
 
Which filter has been used in the given image? 
Distort -> Wave  
Distort -> Twirl  
Distort -> Ripple  
Stylize -> Extrude 
 



Which of the following types of computer graphics use(s) mathematical formulas to draw lines, 
shapes and create digital images? 
Bitmap  
Vector  
Both A and B  
Neither A nor B 
 
Which of the following instances do NOT create a new layer automatically? 
Drawing with a pencil or brush tool,  
Inserting a text. 
Drawing a shape,  
Inserting an image. 
 
Which of the following can be used to select a color? 
Swatches Palette  
Color Picker Palette  
Color Library  
All of the above 
 
What will happen if you hold down the Alt key and drag an object to another point? 
It will duplicate the object without any effects arid style,  
It will duplicate the object with all the effects and styles in the new layer. 
The object will just move to another point. 
It will duplicate the object with all the effects and styles in the same layer. 
 
Which of the following sets of steps should be followed to copy a layer style to another layer? 
Right-click on the layer style -> Copy layer style and paste it to the other layer,  
Drag arid drop the layer style to another me with the right mouse button. 
Hold the Alt key -> Drag and drop the layer style to another one.. 
Both A and C 
 


